Back to overview
Degraded
Intermittent timeouts from our UI hosting provider
Jun 18 at 02:41pm BST
Affected services
Dashboard
Customer Portal
Resolved
Jun 18 at 04:12pm BST
We've received confirmation from our hosting provider that all issues are now resolved.
Affected services
Dashboard
Customer Portal
Created
Jun 18 at 02:41pm BST
We're currently experiencing intermittent timeouts from our hosting provider, this is only impacting our UI and not our API. We are looking into mitigations.
Affected services
Dashboard
Customer Portal