Back to overview
Downtime
Platform is unavailable
Aug 28 at 10:16pm BST
Affected services
Dashboard
Customer Portal
Payments
API
Resolved
Aug 29 at 12:32am BST
We have mitigated the impact on our API and have seen errors stop, we will continue to monitor.
Affected services
Updated
Aug 28 at 11:56pm BST
We've managed to mitigate the impact for the dashboard and customer portal, but we're still experiencing downtime with the API.
Affected services
Created
Aug 28 at 10:16pm BST
We're currently experiencing an outage related to one of our underlying infrastructure partners. We're working to resolve this shortly and will provide further updates as we have them.
Affected services