Back to overview
Downtime

Dashboard is unavailable

Sep 15 at 02:11pm BST
Affected services
Dashboard

Resolved
Sep 15 at 04:59pm BST

Our authentication provider has informed us the issues are now resolved.

Updated
Sep 15 at 03:13pm BST

Our authentication provider seems to have resolved their incident, but we are still monitoring whilst waiting for official confirmation.

Created
Sep 15 at 02:11pm BST

Our dashboard is currently unavailable as our authentication provider is experiencing downtime. Customer facing flows and our API are unaffected.