Back to overview
Downtime
API is unavailable
Mar 25, 2026 at 9:10am UTC
Affected services
API
Resolved
Mar 25, 2026 at 9:31am UTC
This incident has been resolved. Our api is operating normally and we are monitoring for stability. An internal review will follow to ensure we prevent recurrence.
Affected services
Created
Mar 25, 2026 at 9:10am UTC
We have identified a critical issue affecting our database infrastructure and are actively implementing a fix. Some users may experience degraded service during this window.
Affected services