Back to overview
Downtime
API is unavailable
Apr 18, 2026 at 6:27am UTC
Affected services
API
Resolved
Apr 18, 2026 at 7:14am UTC
The API experienced approximately one minute of downtime between 07:27 and 07:28 UTC. Service has been fully restored. We have identified the cause and are implementing changes to prevent recurrence.
Affected services
Created
Apr 18, 2026 at 6:27am UTC
We are currently investigating an issue affecting the API. Further updates to follow.
Affected services