Back to overview
Resolved
Intermittent failures on dashboard login
Jul 16, 2026 at 1:17pm UTC
Affected services
Dashboard
Resolved
Jul 16, 2026 at 1:46pm UTC
Our authentication provider reports that they are seeing error rates have returned to normal.
Affected services
Created
Jul 16, 2026 at 1:17pm UTC
Our upstream authentication provider is currently experiencing degradation, which means that you may encounter temporary errors when logging into the dashboard. The API and customer portal is unaffected.
Affected services